03-Jan-2018

  • Jetpack by WordPress.com 5.6.1 to 5.7
  • WooCommerce 3.2.5 to 3.2.6
  • WooCommerce Amazon Pay Gateway 1.8.0 to 1.8.1
  • WooCommerce Print Invoice & Delivery Note 4.3.6 to 4.4.1
  • WooCommerce Services 1.9.0 to 1.9.1
This entry was posted in . Bookmark the permalink.